GHSA-qrrf-xvcf-p64q

usememos/memos vulnerable Improper Restriction of Excessive Authentication Attempts

At a glance

Published
Updated
CVE
CVE-2022-4797
Aliases
GO-2022-1244
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Description

In usememos/memos 0.9.0 and prior, an attacker can delete other users' posts via post id, which can be done via brute force.

Affected packages

PackageVersions
Go · github.com/usememos/memosintroduced 0, fixed 0.9.1

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database