GHSA-qh2h-chj9-jffq

Growl before 1.10.0 vulnerable to Command Injection

En bref

Publiée
Mise à jour
CVE
CVE-2017-16042
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Affected versions of `growl` do not properly sanitize input prior to passing it into a shell command, allowing for arbitrary command execution. ## Recommendation Update to version 1.10.0 or later.

Paquets affectés

PaquetVersions
npm · growlintroduced 0, fixed 1.10.0

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database