GHSA-qf2g-mrrx-rr5p

Drupal Core Cross-site scripting vulnerability

At a glance

Published
Updated
CVE
CVE-2020-13688
Aliases
BIT-drupal-2020-13688, DRUPAL-CORE-2020-009
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

Cross-site scripting vulnerability in Drupal Core allows an attacker could leverage the way that HTML is rendered for affected forms in order to exploit the vulnerability. This issue affects: Drupal Core 8.8.X versions prior to 8.8.10; 8.9.X versions prior to 8.9.6; 9.0.X versions prior to 9.0.6.

Affected packages

PackageVersions
Packagist · drupal/coreintroduced 8.8.0, fixed 8.8.10
Packagist · drupal/coreintroduced 8.9.0, fixed 8.9.6
Packagist · drupal/coreintroduced 9.0.0, fixed 9.0.6

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database