GHSA-qcf5-m2c6-89f2

usememos/memos Improper Authorization vulnerability

At a glance

Published
Updated
CVE
CVE-2022-4798
Aliases
GO-2022-1243
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Description

usememos/memos 0.9.0 and prior is vulnerable to Improper Authorization.

Affected packages

PackageVersions
Go · github.com/usememos/memosintroduced 0, fixed 0.9.1

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database