GHSA-q84x-3476-8ff2

Apache James MIME4J vulnerable to information disclosure to local users

En bref

Publiée
Mise à jour
CVE
CVE-2022-45787
CVSS_V3
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Description

Unproper laxist permissions on the temporary files used by MIME4J TempFileStorageProvider may lead to information disclosure to other local users. This issue affects Apache James MIME4J version 0.8.8 and prior versions. We recommend users to upgrade to MIME4j version 0.8.9 or later.

Paquets affectés

PaquetVersions
Maven · org.apache.james:apache-mime4j-storageintroduced 0, fixed 0.8.9

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database