GHSA-q5f8-fxrx-pw6f

Jenkins subject to Cross-site Scripting

At a glance

Published
Updated
CVE
CVE-2013-0328

Description

Cross-site scripting (XSS) vulnerability in Jenkins before 1.502 and LTS before 1.480.3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Affected packages

PackageVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 1.502

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database