GHSA-px3r-27qc-hx5g

NT auth module vulnerability in OpenAM

At a glance

Published
Updated
CVE
CVE-2022-34298
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Description

The NT auth module in OpenAM before 14.6.6 allows a "replace Samba username attack."

Affected packages

PackageVersions
Maven · org.openidentityplatform.openam:openam-coreintroduced 0, fixed 14.6.6

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database