GHSA-pw6f-3999-xp7g

Drupal core allows Cross-Site Scripting (XSS)

At a glance

Published
Updated
CVE
CVE-2026-6367
Aliases
BIT-drupal-2026-6367, DRUPAL-CORE-2026-003
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Drupal core allows Cross-Site Scripting (XSS). This issue affects Drupal core: from 11.3.0 before 11.3.7.

Affected packages

PackageVersions
Packagist · drupal/coreintroduced 11.3.0, fixed 11.3.7

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database