GHSA-pm72-27mg-fc28
Froxlor contains Weak Password Requirements
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2023-0564
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Description
Weak Password Requirements in GitHub repository froxlor/froxlor prior to 2.0.10.
Paquets affectés
| Paquet | Versions |
|---|---|
| Packagist · froxlor/froxlor | introduced 0, fixed 2.0.10 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2023-0564 ADVISORY
- https://github.com/froxlor/froxlor/commit/2a84e9c1207fd3d792b7fb198fd0c66fe1a66a7a WEB
- https://github.com/froxlor/froxlor PACKAGE
- https://huntr.dev/bounties/a4f86d6f-0d5d-428d-a4b3-551b20a21ce6 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |