GHSA-pf6w-3pfw-fxvw

Magento SQL Injection vulnerability

At a glance

Published
Updated
CVE
CVE-2020-24400
Aliases
BIT-magento-2020-24400
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N

Description

Magento versions 2.4.0 and 2.3.5 (and earlier) are affected by an SQL Injection vulnerability that could lead to sensitive information disclosure. This vulnerability could be exploited by an authenticated user with permissions to the product listing page to read data from the database.

Affected packages

PackageVersions
Packagist · magento/community-editionintroduced 0, fixed 2.3.6
Packagist · magento/community-editionintroduced 2.4.0, fixed 2.4.1

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database