GHSA-pcvh-px2p-vmxw
usememos/memos vulnerable to stored Cross-site Scripting
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2023-0107
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Description
Cross-site Scripting (XSS) - Stored in GitHub repository usememos/memos prior to 0.10.0.
Paquets affectés
| Paquet | Versions |
|---|---|
| Go · github.com/usememos/memos | introduced 0, fixed 0.10.0 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2023-0107 ADVISORY
- https://github.com/usememos/memos/commit/0f8ce3dd1696722f951d7195ad1f88b39a5d15d7 WEB
- https://github.com/usememos/memos PACKAGE
- https://huntr.dev/bounties/0b28fa57-acb0-47c8-ac48-962ff3898156 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |