GHSA-p7m7-j8jv-393q

Magento incorrect permissions vulnerability in the Inventory module

At a glance

Published
Updated
CVE
CVE-2020-24405
Aliases
BIT-magento-2020-24405
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Description

Magento version 2.4.0 and 2.3.5p1 (and earlier) are affected by an incorrect permissions issue vulnerability in the Inventory module. This vulnerability could be abused by authenticated users to modify inventory stock data without authorization.

Affected packages

PackageVersions
Packagist · magento/community-editionintroduced 0, fixed 2.3.6
Packagist · magento/community-editionintroduced 2.4.0, fixed 2.4.1

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database