GHSA-p699-3wgc-7h72

org.apache.tika:tika-parsers has an Infinite Loop vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2018-1339
CVSS_V3
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Description

Versions of the package `org.apache.tika:tika-parsers` before version 1.18 are vulnerable to Denial of Service (DoS) via a carefully crafted (or fuzzed) file that can trigger an infinite loop via the ChmParser.

Paquets affectés

PaquetVersions
Maven · org.apache.tika:tika-parsersintroduced 0, fixed 1.18

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database