GHSA-p57v-p3fx-qgwm

Apache Tomcat XSS Vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2006-7195

Description

Cross-site scripting (XSS) vulnerability in implicit-objects.jsp in Apache Tomcat 5.0.0 through 5.0.30 and 5.5.0 through 5.5.17 allows remote attackers to inject arbitrary web script or HTML via certain header values.

Paquets affectés

PaquetVersions
Maven · org.apache.tomcat:tomcatintroduced 5.0.0, last affected 5.0.30
Maven · org.apache.tomcat:tomcatintroduced 5.5.0, fixed 5.5.18

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database