GHSA-mhpg-hpj5-73r2

Drupal core allows Exploiting Incorrectly Configured Access Control Security Levels

En bref

Publiée
Mise à jour
CVE
CVE-2025-13083
Alias
BIT-drupal-2025-13083, DRUPAL-CORE-2025-008
CVSS_V3
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS_V4
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N/E:U

Description

Use of Web Browser Cache Containing Sensitive Information vulnerability in Drupal Drupal core allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8, from 7.0 before 7.103.

Paquets affectés

PaquetVersions
Packagist · drupal/coreintroduced 8.0.0, fixed 10.4.9
Packagist · drupal/coreintroduced 10.5.0, fixed 10.5.6
Packagist · drupal/coreintroduced 11.0.0, fixed 11.1.9
Packagist · drupal/coreintroduced 11.2.0, fixed 11.2.8
Packagist · drupal/coreintroduced 7.0, fixed 7.103

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database