GHSA-mfmp-8mqg-q4wm

usememos/memos Improper Access Control vulnerability

At a glance

Published
Updated
CVE
CVE-2022-4803
Aliases
GO-2023-1291
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Description

usememos/memos 0.9.0 and prior is vulnerable to Improper Access Control.

Affected packages

PackageVersions
Go · github.com/usememos/memosintroduced 0, fixed 0.9.1

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database