GHSA-m93h-5qmx-pphg
Improper Authentication in Jenkins
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2017-2604
- CVSS_V3
- CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Description
In Jenkins before versions 2.44 and 2.32.2, low privilege users were able to act on administrative monitors due to them not being consistently protected by permission checks (SECURITY-371).
Paquets affectés
| Paquet | Versions |
|---|---|
| Maven · org.jenkins-ci.main:jenkins-core | introduced 0, fixed 2.32.2 |
| Maven · org.jenkins-ci.main:jenkins-core | introduced 2.34, fixed 2.44 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2017-2604 ADVISORY
- https://github.com/jenkinsci/jenkins/commit/6efcf6c2ac39bc5c59ac7251822be8ddf67ceaf8 WEB
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2017-2604 WEB
- https://github.com/jenkinsci/jenkins PACKAGE
- https://jenkins.io/security/advisory/2017-02-01 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |