GHSA-m6q5-wv4x-fv6h

Cross-site Scripting in Drupal Core

At a glance

Published
Updated
CVE
CVE-2020-13668
Aliases
BIT-drupal-2020-13668
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

Access Bypass vulnerability in Drupal Core allows for an attacker to leverage the way that HTML is rendered for affected forms in order to exploit the vulnerability. This issue affects: Drupal Core 8.8.x versions prior to 8.8.10; 8.9.x versions prior to 8.9.6; 9.0.x versions prior to 9.0.6.

Affected packages

PackageVersions
Packagist · drupal/coreintroduced 8.0.0, fixed 8.8.10
Packagist · drupal/coreintroduced 8.9.0, fixed 8.9.6
Packagist · drupal/coreintroduced 9.0.0, fixed 9.0.6
Packagist · drupal/drupalintroduced 8.0.0, fixed 8.8.10
Packagist · drupal/drupalintroduced 8.9.0, fixed 8.9.6
Packagist · drupal/drupalintroduced 9.0.0, fixed 9.0.6

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database