GHSA-m3v2-r236-5xgq

Magento 2 Community Edition XSS Vulnerability

At a glance

Published
Updated
CVE
CVE-2019-7862
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

Description

A reflected cross-site scripting vulnerability exists in the Product widget chooser functionality in the admin panel for Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2.

Affected packages

PackageVersions
Packagist · magento/community-editionintroduced 2.1.0, fixed 2.1.18
Packagist · magento/community-editionintroduced 2.2.0, fixed 2.2.9
Packagist · magento/community-editionintroduced 2.3.0, fixed 2.3.2

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database