GHSA-jrjx-8gmw-jj2q

Magento 2 Community Edition RCE Vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2019-8137
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Description

A remote code execution vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated user with privileges to manipulate CMS section of the website can trigger remote code execution via custom layout update.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 2.2.0, fixed 2.2.10
Packagist · magento/community-editionintroduced 2.3.0, fixed 2.3.2-p1

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database