GHSA-j69x-v4wc-3fpf

Apache Airflow Sqoop Provider Improper Input Validation vulnerability

At a glance

Published
Updated
CVE
CVE-2023-25693
Aliases
PYSEC-2023-314, PYSEC-2026-275
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Improper Input Validation vulnerability in the Apache Airflow Sqoop Provider. This issue affects Apache Airflow Sqoop Provider versions before 3.1.1.

Affected packages

PackageVersions
PyPI · apache-airflow-providers-apache-sqoopintroduced 0, fixed 3.1.1

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database