GHSA-j569-fghw-f9rx

Ansible sensitive information disclosure

En bref

Publiée
Mise à jour
CVE
CVE-2018-16876
Alias
PYSEC-2019-141
CVSS_V3
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N
CVSS_V4
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N

Description

ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in `vvv+` mode with no_log on that can lead to leakage of sensible data.

Paquets affectés

PaquetVersions
PyPI · ansibleintroduced 0, fixed 2.5.14
PyPI · ansibleintroduced 2.6.0a1, fixed 2.6.11
PyPI · ansibleintroduced 2.7.0a1, fixed 2.7.5

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database