GHSA-h2ph-9r76-37v5

usememos/memos vulnerable to stored Cross-site Scripting

At a glance

Published
Updated
CVE
CVE-2023-0111
Aliases
GO-2023-1465
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Description

Cross-site Scripting (XSS) - Stored in GitHub repository usememos/memos prior to 0.10.0.

Affected packages

PackageVersions
Go · github.com/usememos/memosintroduced 0, fixed 0.10.0

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database