GHSA-gm4m-9rm8-7rxj

Magento Open Source has Improper Access Control vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2022-35692
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Description

Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by an Improper Access Control vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to leak minor information of another user's account details. Exploitation of this issue does not require user interaction.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 2.4.3-p1, fixed 2.4.3-p3
Packagist · magento/community-editionintroduced 2.3.7-p1, fixed 2.3.7-p4
Packagist · magento/project-community-editionintroduced 0, last affected 2.0.2
Packagist · magento/community-edition2.3.7
Packagist · magento/community-edition2.4.4
Packagist · magento/community-edition2.4.3

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database