GHSA-gjx9-wg9x-7gvp

Flowise Vulnerable to SQL Injection via `tableName` Parameter

At a glance

Published
Updated
CVE
CVE-2025-29189
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:L

Description

Flowise <= 2.2.3 is vulnerable to SQL Injection. via tableName parameter at Postgres_VectorStores.

Affected packages

PackageVersions
npm · flowise-componentsintroduced 0, fixed 2.2.4

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database