GHSA-gg96-8w9x-7rx9

Magento 2 Community Edition Cross-site Scripting Vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2019-7921
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Description

A stored cross-site scripting vulnerability exists in the product catalog form of Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2. This could be exploited by an authenticated user with privileges to the product catalog to inject malicious javascript.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 2.1.0, fixed 2.1.18
Packagist · magento/community-editionintroduced 2.2.0, fixed 2.2.9
Packagist · magento/community-editionintroduced 2.3.0, fixed 2.3.2

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database