GHSA-gfmm-ww6f-5mm5
Magento Open Source allows Improper Neutralization of Special Elements Used
At a glance
- Published
- Updated
- CVE
- CVE-2023-29297
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
- CVSS_V4
- CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H/E:U
Description
Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by a Improper Neutralization of Special Elements Used in a Template Engine vulnerability that could lead to arbitrary code execution by an admin-privilege authenticated attacker. Exploitation of this issue does not require user interaction.
Affected packages
| Package | Versions |
|---|---|
| Packagist · magento/community-edition | 2.4.6 |
| Packagist · magento/community-edition | 2.4.5 |
| Packagist · magento/community-edition | 2.4.4 |
| Packagist · magento/community-edition | introduced 2.4.5-p1, fixed 2.4.5-p3 |
| Packagist · magento/community-edition | introduced 2.4.4-p1, fixed 2.4.4-p4 |
| Packagist · magento/project-community-edition | introduced 0, last affected 2.0.2 |
References
- https://nvd.nist.gov/vuln/detail/CVE-2023-29297 ADVISORY
- https://github.com/magento/magento2 PACKAGE
- https://helpx.adobe.com/security/products/magento/apsb23-35.html WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |