GHSA-g76j-4cxx-23h9
Improper Handling of Insufficient Permissions or Privileges in MySQL Connectors Java
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2022-21363
- CVSS_V3
- CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H
Description
Vulnerability in the MySQL Connectors product of Oracle MySQL (component: Connector/J). Supported versions that are affected are 8.0.27 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Connectors. Successful attacks of this vulnerability can result in takeover of MySQL Connectors. CVSS 3.1 Base Score 6.6 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H).
Paquets affectés
| Paquet | Versions |
|---|---|
| Maven · mysql:mysql-connector-java | introduced 0, fixed 8.0.28 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2022-21363 ADVISORY
- https://www.oracle.com/security-alerts/cpujan2022.html WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |