GHSA-fxj8-cqcp-3vgq

Jenkins cross-site scripting (XSS) vulnerability

At a glance

Published
Updated
CVE
CVE-2014-2065

Description

Cross-site scripting (XSS) vulnerability in Jenkins before 1.551 and LTS before 1.532.2 allows remote attackers to inject arbitrary web script or HTML via the iconSize cookie.

Affected packages

PackageVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 1.533, fixed 1.551
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 1.532.2

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database