GHSA-fx9g-g9q6-x3jx

Magento Path Traversal vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2022-34254
Alias
BIT-magento-2022-34254
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:L/A:N

Description

Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability that could be abused by an attacker to inject malicious scripts into the vulnerable endpoint. A low privileged attacker could leverage this vulnerability to read local files and to perform Stored XSS. Exploitation of this issue does not require user interaction.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 2.3.0, fixed 2.3.7-p4
Packagist · magento/community-editionintroduced 2.4.0, fixed 2.4.3-p3
Packagist · magento/community-editionintroduced 2.4.4, fixed 2.4.5

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database