GHSA-fx49-4h83-wjv9

Payload didn't enforce field-level password update restrictions

At a glance

Published
Updated
CVE
CVE-2026-105855
CVSS_V4
CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N

Description

## Impact When an auth collection defined a field-level access.update restriction on the password field, the restriction was not enforced on the server correctly. ## Patches Users should upgrade Payload packages to `>= 3.90.0` or `>= 4.0.0-canary.34`.

Affected packages

PackageVersions
npm · payloadintroduced 0, fixed 3.90.0
npm · payloadintroduced 4.0.0-canary.0, fixed 4.0.0-canary.34

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database