GHSA-fv6c-rfg3-gvjw

usememos/memos makes Incorrect Use of Privileged APIs

At a glance

Published
Updated
CVE
CVE-2022-4687
Aliases
GO-2022-1217
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

Description

Incorrect Use of Privileged APIs in GitHub repository usememos/memos prior to 0.9.0.

Affected packages

PackageVersions
Go · github.com/usememos/memosintroduced 0, fixed 0.9.0

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database