GHSA-fg4r-f9j2-36mw

Jenkins Cross-Site Request Forgery vulnerabilities

En bref

Publiée
Mise à jour
CVE
CVE-2013-2034

Description

Multiple cross-site request forgery (CSRF) vulnerabilities in Jenkins before 1.514, LTS before 1.509.1, and Enterprise 1.466.x before 1.466.14.1 and 1.480.x before 1.480.4.1 allow remote attackers to hijack the authentication of administrators for requests that (1) execute arbitrary code or (2) initiate deployment of binaries to a Maven repository via unspecified vectors.

Paquets affectés

PaquetVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 1.509.1
Maven · org.jenkins-ci.main:jenkins-coreintroduced 1.513, fixed 1.514

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database