GHSA-f552-97qx-c694

usememos/memos vulnerable to stored Cross-site Scripting

At a glance

Published
Updated
CVE
CVE-2022-4692
Aliases
GO-2022-1216
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Description

Cross-site Scripting (XSS) - Stored in GitHub repository usememos/memos prior to 0.9.0.

Affected packages

PackageVersions
Go · github.com/usememos/memosintroduced 0, fixed 0.9.0

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database