GHSA-f52g-6jhx-586p
Denial of Service in handlebars
En bref
- Publiée
- Mise à jour
Description
Affected versions of `handlebars` are vulnerable to Denial of Service. The package's parser may be forced into an endless loop while processing specially-crafted templates. This may allow attackers to exhaust system resources leading to Denial of Service. ## Recommendation Upgrade to version 4.4.5 or later.
Paquets affectés
| Paquet | Versions |
|---|---|
| npm · handlebars | introduced 4.0.0, fixed 4.4.5 |
Références
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |