GHSA-f3cj-mjqm-fhvj

Drupal core is Vulnerable to Cross-Site Scripting

En bref

Publiée
Mise à jour
CVE
CVE-2026-6365
Alias
BIT-drupal-2026-6365, DRUPAL-CORE-2026-001
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Drupal core allows Cross-Site Scripting (XSS). This issue affects Drupal core: from 8.0.0 before 10.5.9, from 10.6.0 before 10.6.7, from 11.0.0 before 11.2.11, from 11.3.0 before 11.3.7.

Paquets affectés

PaquetVersions
Packagist · drupal/coreintroduced 8.0.0, fixed 10.5.9
Packagist · drupal/coreintroduced 10.6.0, fixed 10.6.7
Packagist · drupal/coreintroduced 11.0.0, fixed 11.2.11
Packagist · drupal/coreintroduced 11.3.0, fixed 11.3.7

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database