GHSA-f2g3-3c6q-4478

Magento 2 Community Edition Incorrect Authorization

At a glance

Published
Updated
CVE
CVE-2020-24401
Aliases
BIT-magento-2020-24401
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:N

Description

Magento versions 2.4.0 and 2.3.5p1 (and earlier) are affected by an incorrect authorization vulnerability. A user can still access resources provisioned under their old role after an administrator removes the role or disables the user's account.

Affected packages

PackageVersions
Packagist · magento/community-editionintroduced 0, fixed 2.4.1
Packagist · magento/project-community-editionintroduced 0, last affected 2.0.2

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database