GHSA-cwh9-f8m6-6r63
Jenkins Cross-site Scripting vulnerability
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2014-3681
Description
Cross-site scripting (XSS) vulnerability in Jenkins before 1.583 and LTS before 1.565.3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Paquets affectés
| Paquet | Versions |
|---|---|
| Maven · org.jenkins-ci.main:jenkins-core | introduced 1.566, fixed 1.583 |
| Maven · org.jenkins-ci.main:jenkins-core | introduced 0, fixed 1.565.3 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2014-3681 ADVISORY
- https://access.redhat.com/errata/RHBA-2014:1630 WEB
- https://access.redhat.com/errata/RHSA-2016:0070 WEB
- https://access.redhat.com/security/cve/CVE-2014-3681 WEB
- https://bugzilla.redhat.com/show_bug.cgi?id=1147766 WEB
- https://exchange.xforce.ibmcloud.com/vulnerabilities/96975 WEB
- https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2014-10-01 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |