GHSA-crjc-2v9m-8w7r

Magento improper authorization vulnerability in the integrations module

En bref

Publiée
Mise à jour
CVE
CVE-2021-21026
Alias
BIT-magento-2021-21026
CVSS_V3
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N

Description

Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are affected by an improper authorization vulnerability in the integrations module. Successful exploitation could lead to unauthorized access to restricted resources by an unauthenticated attacker. Access to the admin console is required for successful exploitation.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 0, fixed 2.3.6-p1
Packagist · magento/community-editionintroduced 2.4.0, fixed 2.4.2
Packagist · magento/project-community-editionintroduced 0, last affected 2.0.2

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database