GHSA-cf4h-3jhx-xvhq

Arbitrary Code Execution in underscore

En bref

Publiée
Mise à jour
CVE
CVE-2021-23358
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

The package `underscore` from 1.13.0-0 and before 1.13.0-2, from 1.3.2 and before 1.12.1 are vulnerable to Arbitrary Code Execution via the template function, particularly when a variable property is passed as an argument as it is not sanitized.

Paquets affectés

PaquetVersions
npm · underscoreintroduced 1.3.2, fixed 1.12.1

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database