GHSA-c995-4fw3-j39m

Duplicate Advisory: Langflow Vulnerable to Code Injection via the `/api/v1/validate/code` endpoint

Retiré ·

En bref

Publiée
Mise à jour
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

### Duplicate Advisory This advisory has been withdrawn because it is a duplicate of GHSA-rvqx-wpfh-mfx7. This link is maintained to preserve external references. ### Original Description Langflow versions prior to 1.3.0 are susceptible to code injection in the `/api/v1/validate/code` endpoint. A remote and unauthenticated attacker can send crafted HTTP requests to execute arbitrary code.

Paquets affectés

PaquetVersions
PyPI · langflowintroduced 0, fixed 1.3.0

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database