GHSA-c533-c843-67h8

Drupal core Cross-site Scripting (XSS) vulnerability in ckeditor

En bref

Publiée
Mise à jour
CVE
CVE-2020-13669
Alias
BIT-drupal-2020-13669, DRUPAL-CORE-2020-010
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

Cross-site Scripting (XSS) vulnerability in ckeditor of Drupal Core allows attacker to inject XSS. This issue affects: Drupal Core 8.8.x versions prior to 8.8.10.; 8.9.x versions prior to 8.9.6; 9.0.x versions prior to 9.0.6.

Paquets affectés

PaquetVersions
Packagist · drupal/coreintroduced 8.0.0, fixed 8.8.10
Packagist · drupal/coreintroduced 8.9.0, fixed 8.9.6
Packagist · drupal/coreintroduced 9.0.0, fixed 9.0.6
Packagist · drupal/drupalintroduced 8.0.0, fixed 8.8.10
Packagist · drupal/drupalintroduced 8.9.0, fixed 8.9.6
Packagist · drupal/drupalintroduced 9.0.0, fixed 9.0.6

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database