GHSA-c2v4-8r9g-g5xj
usememos/memos vulnerable to stored Cross-site Scripting
At a glance
- Published
- Updated
- CVE
- CVE-2022-4695
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Description
Cross-site Scripting (XSS) - Stored in GitHub repository usememos/memos prior to 0.9.0.
Affected packages
| Package | Versions |
|---|---|
| Go · github.com/usememos/memos | introduced 0, fixed 0.9.0 |
References
- https://nvd.nist.gov/vuln/detail/CVE-2022-4695 ADVISORY
- https://github.com/usememos/memos/commit/65cc19c12efa392f792f6bb154b4838547e0af5e WEB
- https://github.com/usememos/memos PACKAGE
- https://huntr.dev/bounties/2559d548-b847-40fb-94d6-18c1ad58b789 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |