GHSA-9wjf-94h3-r4rh

Magento Improper Access Control vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2022-34259
Alias
BIT-magento-2022-34259
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Description

Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by an Improper Access Control vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to impact the availability of a user's minor feature. Exploitation of this issue does not require user interaction.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 2.3.0, fixed 2.3.7-p4
Packagist · magento/community-editionintroduced 2.4.4, fixed 2.4.5
Packagist · magento/community-editionintroduced 2.4.0, fixed 2.4.3-p3

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database