GHSA-9wc9-498w-h8xv

Magento deserialization vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2020-3716
Alias
BIT-magento-2020-3716
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a deserialization of untrusted data vulnerability. Successful exploitation could lead to arbitrary code execution.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 2.2.0, fixed 2.2.11
Packagist · magento/community-editionintroduced 2.3.0, fixed 2.3.4

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database