GHSA-9p56-p6mw-w8qc

Jenkins has a Denial of service vulnerability in HTTP-based CLI

En bref

Publiée
Mise à jour
CVE
CVE-2025-67635
Alias
BIT-jenkins-2025-67635
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Description

Jenkins 2.540 and earlier, LTS 2.528.2 and earlier does not properly close HTTP-based CLI connections when the connection stream becomes corrupted, allowing unauthenticated attackers to cause a denial of service.

Paquets affectés

PaquetVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 2.529, fixed 2.541
Maven · org.jenkins-ci.main:cliintroduced 2.529, fixed 2.541
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 2.528.3
Maven · org.jenkins-ci.main:cliintroduced 0, fixed 2.528.3

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database