GHSA-9fqc-9cpr-w73q

froxlor is vulnerable to privilege escalation from customer to root via directory-options

At a glance

Published
Updated
CVE
CVE-2023-0671
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Description

Code Injection in GitHub repository froxlor/froxlor prior to 2.0.10.

Affected packages

PackageVersions
Packagist · froxlor/froxlorintroduced 0, fixed 2.0.10

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database