GHSA-9f4p-3jgf-98f5

Magento Stored Cross-site Scripting vulnerability in the admin panel

En bref

Publiée
Mise à jour
CVE
CVE-2019-7869
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

Description

A stored cross-site scripting vulnerability exists in the admin panel of Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2. This can be exploited by an authenticated user with permissions to manage customer groups.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 2.1.0, fixed 2.1.18
Packagist · magento/community-editionintroduced 2.2.0, fixed 2.2.9
Packagist · magento/community-editionintroduced 2.3.0, fixed 2.3.2

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database