GHSA-8w5q-5fpq-v4pm
usememos/memos Cross-site Scripting vulnerability
At a glance
- Published
- Updated
- CVE
- CVE-2022-4865
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
Description
Cross-site Scripting (XSS) - Stored in GitHub repository usememos/memos prior to 0.9.1.
Affected packages
| Package | Versions |
|---|---|
| Go · github.com/usememos/memos | introduced 0, fixed 0.9.1 |
References
- https://nvd.nist.gov/vuln/detail/CVE-2022-4865 ADVISORY
- https://github.com/usememos/memos/commit/7670c9536000bb32c6345d4906a91268dcddd5fc WEB
- https://github.com/usememos/memos PACKAGE
- https://huntr.dev/bounties/cd8765a2-bf28-4019-8647-882ccf63b2be WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |