GHSA-8v5p-2cpv-c2x6

Apache Tomcat Source Code Disclosure

At a glance

Published
Updated
CVE
CVE-2002-1394

Description

Apache Tomcat 4.0.5 and earlier, when using both the invoker servlet and the default servlet, allows remote attackers to read source code for server files or bypass certain protections, a variant of CAN-2002-1148.

Affected packages

PackageVersions
Maven · org.apache.tomcat:tomcatintroduced 0, fixed 4.0.6

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database